Back to overview
Degraded
Email Service unavailable
Feb 16 at 06:10pm CET
Affected services
Delta
Ombi
Media Accounts
Resolved
Feb 16 at 09:34pm CET
A DNS issue caused the SMTP server domain to resolve to a wrong IP which was unavailable. The issue has been fixed and everything works as expected.
Affected services
Created
Feb 16 at 06:10pm CET
The email service is currently unavailable. No emails can be sent from any of my applications.
Affected services