Back to overview
Downtime

Media backup failed

Feb 28 at 11:34am CET

Resolved
Feb 28 at 11:36am CET

Backup retried and finished successfully

Created
Feb 28 at 11:34am CET

Media backup failed due to connectivity issues