Back to overview
Downtime
Dashboard is unavailable
Apr 20 at 10:01pm CEST
Affected services
Dashboard
Resolved
May 02 at 04:47pm CEST
Docker container has been reset and recreated. Dashboard is now back online
Affected services
Created
Apr 20 at 10:01pm CEST
Some issues with the Dashy Docker image prevent the Dashboard from starting correctly
Affected services