Back to overview
Downtime
WAN connection offline
Jun 20 at 12:54am CEST
Affected services
Alpha
Cube
Delta
Dashboard
Search
Media Server
Ombi
Media Accounts
Analytics
Resolved
Jun 20 at 01:06am CEST
WAN connection recovered. The reason for the outage is still unknown.
Affected services
Created
Jun 20 at 12:54am CEST
WAN connection went offline for unknown reason
Affected services