Back to overview
Downtime

Alpha crashed

Oct 2, 2024 at 2:47pm UTC
Affected services
Alpha
Cube
Delta
Dashboard
Media Playback Server
Media Request Server
Media Accounts Management Server

Resolved
Oct 2, 2024 at 6:50pm UTC

Server was restarted. Services starting up and should be available soon

Created
Oct 2, 2024 at 2:47pm UTC

Alpha crashed due to disk error. All webservices unavailable