ISP outage - No WAN connection
Resolved
Dec 03, 2024 at 03:50am UTC
WAN connection recovered. Everything is back online.
Affected services
Updated
Dec 03, 2024 at 02:13am UTC
Uptime monitoring shows some signs of activity. Still unclear wether the issue is fixed and if the WAN connection is restored.
Affected services
Created
Dec 03, 2024 at 12:24am UTC
WAN connection went offline. ISP is having issues yet again. Waiting for ISP to solve the issue.
Affected services