Back to overview
Downtime

Various services unavailable due to server crash

Apr 29 at 06:11pm CEST
Affected services
Alpha
Dashboard
Search
Media Server
Ombi
Media Accounts
Analytics

Resolved
Apr 29 at 06:40pm CEST

All services recovered

Updated
Apr 29 at 06:32pm CEST

Reboot of Alpha successful. Waiting for services to start

Created
Apr 29 at 06:11pm CEST

Alpha crashed due to unknown reasons