Back to overview
Degraded

Frequent service downtimes expected

Jul 22 at 05:31pm CEST
Affected services
Alpha
Dashboard
Search
Media Server
Ombi
Media Accounts
immich Gallery
Stirling PDF Tools
Analytics

Resolved
Aug 04 at 03:00pm CEST

Back home from travels, so faster response time to downtimes. Incident resolved.

Created
Jul 22 at 05:31pm CEST

Alpha instable. Frequent crashes and service downtime expected due to unknown file system errors.