Back to overview
Downtime

Multiple services down

Dec 20 at 01:53pm CET
Affected services
Search
Media Server
Ombi
Media Accounts
immich Gallery
Stirling PDF Tools
Analytics

Updated
Dec 21 at 12:07pm CET

Analytics back online

Updated
Dec 21 at 12:03am CET

Ombi and account manager back online. Media server back online.

Updated
Dec 20 at 11:35pm CET

Jellyfin back online. Media can be accessed again with an existing account.

Updated
Dec 20 at 02:50pm CET

Gallery back online

Created
Dec 20 at 01:53pm CET

Most services down due to config data loss. Estimated downtime: Multiple days